webpack处理less文件时提示Cannot find module 'less'错误的处理方法


webpack在处理less文件时,始终提示Cannot find module ‘less’,按照官方文档中的说法,只需安装less-loadercss-loaderstyle-loader就行了,但反复测试,始终报错。抱着试一试的心态安装了一下less模块(npm -install less –save-dev),问题竟然解决了。。。。怎么说呢,有时候信文档不如信报错,纠结理论不如动手折腾一下。

附上webpack官方loader大全地址:https://webpack.js.org/loaders

评论
发表评论 说点什么